Thinking Particles geom disappears
  • Hi there,

    I've made a scene with TP. It's just a bunch if particles which act a bit like a swarm of bees. The particles have a plane with an image texture as their geometry. I've put the Particle Geometry generator into the scene.

    What happens is that all is fine, I'll be just tweaking the params of the TP nodes to get the effect I want, and then I will notice my particles are gone, and all that's left is the ticks.

    It's such a simple scene that I can't be the only person to have had this issue. Anyone come across it or know the fix? I had to rebuild it all again which took only 1/2 hour, but later that day my particles just disappeared again.

    I'm not sure if you can upload .project files on here?

    Thanks, John

  • @tempus I think you can attach a file - not sure what the limit is though. Use the link below the comment box.

  • If you can't upload , use mediafire ...
    I Personally haven't worked with TP , just a tutorial once so I'm interested in seeing this
  • I think the upload limit is 7MB. If that's to small, there are other file hosting options, like @Zickar recommended.

    I'm still a very novice C4D user (and haven't used TP much at all), but have you made sure the "Show Objects" option is checked in your emitter?
  • Have you tried to bake your simulations ? or increase the steps per frames , maybe it could help, I'm not a big TP user but i've been a long time C4D user image
    Screen shot 2011-05-04 at 9.50.07 AM.png 32K
  • have you tried to render the scene even if the particle geometry has disappeared from the viewport?

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter