R13 - New Xrefs
  • If anybody is thinking of using the new xref system I would advise you to be wary.. it's really buggy.

    When I opened up a massive project with the new xrefs and sub x-refs this morning it was totally screwed, things moved around, materials not loading in, refusing to open project files etc. Have had to spend the whole morning fixing it manually and moving things around. Having quite precise camera animations mean the whole thing needs to be tweaked all over again.

    Have gone back to using the old xref system now and it's fine, plus much faster.

    If you want to use the old one then under window > customisation >  customise commands you can search for ''legacy xref' and drop it onto a toolbar..

    Presumably this is a one off but the new xref features are not as important as reliability, to me anyway..
  • I heard of some other people having similar problems with the new Xref system. Good to know, thanks! Hopefully there will be a point update soon to address this. But honestly, the projects I've worked on in C4d haven't been extensive enough to warrant using Xrefs beyond linking to AI files.
  • I've been having issues with the Viewport, zooming in and out.  Sometimes it jumps exponentially, taking it into way off dimensions (like 200000m jumps).  This also happens when zooming or moving around in the timeline using the shortcuts.

    Anyone else have those issues?  Maybe it's just my mouse but I didn't have these issues with R12.
  • I've had a bit of weirdness navigating too.. more the opposite though where I'm getting almost no movement.. Have had to switch between different navigation modes quite a lot to get it sorted
  • Ahhh! I did not know about the AI xref trick.. that is very useful.. cheers conigs!
  • @JamesDohertyEsq No problem. We use it a lot on price-points for retail commercials. It makes it a lot easier to update when it inevitably changes.
  • Thanks for this post... randomly stumbled on it, I plan to use Xref's a lot on an upcoming project. Best be prepared yo! :D
  • I think they may have fixed it in an update but I've not tried it out yet so gonna stick with the old ones for a bit yet!
  • Just to confirm this is correct, went through a Neekoe project from the 99 frames thing and all the xrefs were fine.. Like you Fraser I plan to make a bit more use of them!

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Login with Facebook Sign In with Google Sign In with OpenID Sign In with Twitter